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Installing MetaTrader 4

Once you have downloaded the MT4 executable program and saved this to your desktop, installation is fast and sim-
ple.

1.  Double-click the Metatrader exe file to install. This follows the same method for installing any Windows 
program.

2.  Choose your preferred language from the menu, then click Next.

 

3. Click the Next button after reading the notification message:
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4.  You now need to click the box marked “Yes, I agree with all the terms of this license agreement”. Once 
that has been clicked, you can then proceed by clicking the Next button.

 

5. Select the correct installation folder on your computer, the click the Next button: 

 

FXCC MetaTrader 4 
user guide

http://www.fxcc.com


6.  Use the default program group for FXCC and click the Next button:

 

7. Click the Next button to install FXCC MetaTrader 4 on your computer:
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8. As the program is being installed on your computer, the installation progress bar will fill.

 

9.  Once the installation is complete, click the “Launch FXCC – MetaTrader 4 box. 
Then press the Finish button:
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10. First-time users will be prompted to fill in the application form to create a demo account: Acceptance 
of the “I agree to subscribe to your newsletters” is obligatory before you can launch the platform. Now click 
the Next button. 

 

11.  Use the default server and click Next.
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12.  Your login credentials to your FXCC demo account will now be displayed. Click Finish to gain access to 
your demo account.

 

Please note, if your demo account is inactive for 30 days it will automatically 
be deleted from the server.
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Using MetaTrader 4

The opening screen of your FXCC MetaTrader 4 platform will look like the image below.

 

 

•	Main menu (access to the program menu and settings); 
•	Toolbars (quick access to the program features and settings); 
•	“Market Watch” window (real-time quotes for the specified instruments); 
•	“Navigator” window (quick access to all your accounts, indicators, expert advisors); 
•	“Chart” window; 
•	“Terminal” window (quick access to the trading and account history, list of open positions and placed or-
ders, client terminal log-file and internal mailbox).
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The Market Watch Window

Market Watch can be activated through a variety of routes:

•	Ctrl+M key combination
•	View->Market Watch menu sequence
•	The  button from the “Standard” toolbar:

 

Right click the mouse button on the “Market Watch” window to open the context menu:
 		

•	 New Order – opens a dialog window to 		
open/close a position or to place a new trade; 

•	 Chart Window – opens the chart of a currency pair

•	 Tick Chart – displays the tick chart for the selected 
instrument; 

•	 Hide – removes the selected symbol from the list in 
the “Market Watch” window; 

•	 Hide All – removes all symbols from the list in the 
“Market Watch” window which are not in use (if you 
have open positions or charts, corresponding symbols 
will not be removed); 

•	 Show All – displays all available symbols in the 
“Market Watch” window; 

•	 Symbols – opens a window to hide/show the se-
lected instruments; 

•	 Sets – saves/adjusts/deletes any custom settings 
for the “Market Watch” window; 

•	 High/Low – shows/hides columns with the highest 
and lowest prices for each instrument; 

•	 Time – displays the latest quote for each instru-
ment; 

•	 Grid - hides/displays gridlines in the “Market 
Watch” window; 

•	 Popup Prices – opens a popup window which con-
tains real time quotes for your selected instrument. 
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In MetaTrader 4, you can view as many charts as you wish on one screen. These charts can be for any instrument 
and any time period. MetaTrader 4 includes the following chart types:

Line Chart. Horizontal axis displays the various time periods, vertical axis displays the prices.
 

Bar Chart. Each bar on the chart displays a high price (top), a low price (bottom), an opening price (horizon-
tal line left) and a closing price (horizontal line right) over the selected time period.
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Candlesticks. These charts are formatted the same way as Bar Charts and display the same information. 
High, Low, opening and closing prices over the selected time period.

 

In MetaTrader 4 Bar and Candle charts follow the same nomenclature:

High Point is the highest Bid price for selected time period
Low Point is the lowest Bid price for the selected time period
Opening Price is the first quoted Bid for the time period
Closing Price is the last quoted Bid for the time period
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In order to create a new chart for any instrument right click on the “Market Watch” window, then select the Chart 
window item from the context menu:

 

Currency pairs can be added onto vacant chart windows simply by dragging and dropping.

Chart period – the period of time corresponding to each bar or candle. Creating a 5 minute Bar Chart for example 
will display bars with price information over a 5 minute period.

MetaTrader 4 supports the following time periods:
M1 – 1 minute
M5 – 5 minutes
M15 – 15 minutes
M30 – 30 minutes
H1 – 1 hour
H4 – 4 hours
D1 – 1 Day
W1 – 1 Week
MN – 1 Month
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Right click anywhere on the chart to bring up the context menu to get access to the chart settings:

  

•	 Choose Periodicity and select a time period from 
the drop down

•	 Select Refresh item if an error occurs. Any missing 
data will be accessed from the server and will appear 
on the chart; 

•	 Select Grid if you wish to hide/unhide gridlines on 
the chart; 

•	 Select Volumes in order to show/hide tick volume 

•	 Zoom in / Zoom out will help you to modify chart 
measures. 

•	 Save as picture… will save the chart as a gif or bmp 
image file; 
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Properties… (or the F8 button) allows you to personalize your chart settings. The “Color” tab displays all the op-
tions for chart color settings. 
 

Other settings can be changed in the “Common” tab of the Properties dialog.

 

Other available options: 
•	Offline chart - the chart is not being automatically updated. 
•	Chart shift – used for moving the current chart inside the chart window.
•	Chart auto-scroll – scrolls the current chart to the left of the chart window as new quotes arrive 
in the system.
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Trading Operations

Opening a position

Opening the “Order” window can be done in a variety of ways:
•	By right clicking on the “Market Watch” window or on the “Trade” tab of the “Terminal” window and select 
New order from the available menu
•	pressing the F9 button 
•	using the Tools -> New order menu sequence
•	right clicking on the chart window and select Trading -> New Order from the context menu
•	double clicking on the currency pair in the “Market Watch” window

MetaTrader 4 “Order” window: 
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MetaTrader 4 supports two methods of opening trades: “Instant Execution” and “Pending Order”.

Instant Execution does not need to request price quotes. Trades entered with Instant Execution go to the market 
at the current prices. Trades are executed via the Buy or Sell buttons.

Details of your trades can be changed via the available menus in the Order window. 
•	Symbol - currency pair you wish to trade  
•	Volume - number of lots you wish to trade
•	Stop Loss – where you wish your stop loss to trigger
•	Take Profit – where you wish your take profit to trigger
•	Comment – notes you can enter to identify particular trades 

 

The new position will now be listed in the “Trade” tab of the “Terminal” window. 
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Closing a position
To close a position, highlight the trade in the “Trade” tab of the “Terminal” window and right click to bring up the 
applicable menu options.

 

From here select Close order. Double clicking on the open position in the “Trade” tab of the 
“Terminal” window has the same result.

The “Order #” window appears and clicking the Yellow button closes the trade at the price 
displayed on the button as shown in the image below.
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Place/Modify/delete Stop Loss & Take Profit Orders

Stop Loss – closes an open position at a pre-defined level, in order to minimize trade losses if the market moves 
against your trade.

Take Profit – closes an open position at a pre-defined level in order to take profit when the market moves in the 
direction of your trades.

Using Stop Loss and Take Profit orders serves as an extra level of risk and money 
management. Once the markets reach your pre-defined levels of loss or profit, 
open positions are closed automatically.

Money management plays a significant role in trading success and the prudent 
use of Stop and Profit orders plays a fundamental part in managing both risk and 
profit within MetaTrader 4.

Modifying Stop Loss and Take Profit order can be done via the Trade tab:

Right clicking on the open position or on the pending order in the “Trade” tab 
of the “Terminal” window and selecting Modify or delete order brings up the 
Modify Order dialog:
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In the Modify Order dialog, the Symbol and Volume settings cannot be changed. The order Type, defaults to Modify 
Order.
Setting the desired Stop Loss and Take Profit levels from the drop-downs, applies these levels to the opening price 
of your trade. The Copy As buttons display the price your Stop Loss and Take Profit levels will be set as.
Clicking the Copy As button for either order, sets the Stop Loss or Take Profit levels and depending on which type of 
order you are setting, copies the price to the Modify button.

Pressing the Modify button, modifies your order.
MetaTrader 4 can also place Trailing Stop orders. These are used to adjust your Stop 
Loss and Take Profit orders as the market fluctuates.
This type of order can be used to protect and maximize profits and also minimize po-
tential losses on your trades.
In order to place a trailing stop, highlight the open position in the “Trade” tab of the 
“Terminal” window and right click to open the context menu.
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Pending Orders

A Pending Order is use to open a position when prices reach a pre-defined level.

There are four types of pending orders: 
•	Buy Stop - an order to open a Buy position at a price higher than the current price level
•	Sell Stop - an order to open a Sell position at a price lower than the current price level
•	Buy Limit - an order to open a Buy position at a lower price than the current price level
•	Sell Limit - an order to open a Sell position at a price higher than the current price level

 

Pending Orders can be placed in a variety of methods:

•	right clicking on the “Market Watch” window or on the “Trade” tab of the “Terminal” window 
and selecting New order 
•	pressing the F9 button 
•	using the Tools -> New order dialog 
•	right clicking on the chart window and selecting Trading -> New Order from the dialog
•	double clicking on the currency pair in the “Market Watch” window 
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Pending orders can then be placed by selecting Pending Order from the menu items.

The following options may be changed in this window as well: 
•	Symbol - currency pair
•	Volume - transaction size in lots
•	Stop Loss - Stop Loss order level
•	Take Profit - Take Profit order level
•	Comment – any comments for the particular order
•	Type - the type of pending order: Buy Stop, Buy Limit, Sell Stop, Sell Limit
•	At price - pending order level
•	Expiry – this allows an expiry date to be set. If this option is selected, the order is valid until the particular 
date selected.

Once the order is confirmed (Place button) it appears in your “Trade” tab.

Modifying or deleting a Pending Order is similar to modifying any other order type. 
Right clicking the order in your Trade tab brings up the modify order dialog. 

The order can now be modified or deleted by using the Modify or Delete buttons in 
the dialog.
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